v1.1.4 is now available on CRAN!

This release fixes a bug that cause CRAN check errors in OSX builds.

For a complete list of changes, see the package’s NEWS file.

Getting started with SpaDES

Installation

# install `SpaDES` from CRAN
install.packages("SpaDES")


# install suggested package `fastshp`
#  (requires development tools, e.g., Rtools)
install.packages("fastshp", repos = "https://rforge.net", type = "source")

Documentation

Vignettes:

Available at the wiki as well as in your R session:

browseVignettes(package="SpaDES")

Website:

https://SpaDES.PredictiveEcology.org

Wiki:

https://github.com/PredictiveEcology/SpaDES/wiki

Reporting bugs

Contact us via the package GitHub site: https://github.com/PredictiveEcology/SpaDES/issues.